Aktualizace minimálních systémových požadavků pro platformu SaxoMobileTrader

​SaxoMobileTrader.com aktualizuje minimální systémové požadavky na  mobilní zařízení, ze kterých bude možno přistupovat na stránky po té, co končí prodloužené období, kdy byla poskytována podpora i pro starší smartphony a chytré telefony.

Sledujte prosím následující data a informace. Pro starší zařízení nebude platforma SaxoMobileTrader.com dostupná od 1. března 2014.

Do tohoto data dále bude SaxoMobileTrader.com podporovat smartphony a tablety, které splňují následující minimální systémové požadavky:

Minimální systémové požadavky a plánované aktualizace na SaxoTrader.com

  • zařízení iOS se systémem iOS 6.0 a vyšší
  • zařízení Android se systémem Android 2.3 a vyšším
  • zařízení Blackberry se systémem BB10 OS
  • podpora pro uživatele Windows 8 bude přidána později.

Jak to ovlivní vaše obchodování z mobilu?

uživatelé iPhone / iPad: uživatelé systému iOS nezaznamenají žádnou změnu v mobilním obchodování.

uživatelé systému Android: uživatelé Androidu se systémem 2.2 a nižším nebudou už mít k mobilní obchodní platformě přístup. Uživatelé Androidu se systémem 2.3 a vyšším neznamenají v mobilním obchodování žádnou změnu.

uživatelé Blackberry: uživatelé Blackberry se starým OS už nebou mít k SaxoMobileTrader přístup. Zařízení Blackbery, která běží na novém Blackberry OS 10 přístup k mobilní obchodní platformě mít budou. 

uživatelé Windows: uživatelé Windows už nebudou mít dále přístup k SaxoMobileTrader.

Podpora pro mobilní zařízení s Windows 8 bude přestavena později během tohoto roku.

Otevřete si účet ještě dnes

Začněte objevovat svět obchodování přímo ze svého počítače, notebooku nebo telefonu.

Otevřít účet
Free Demo